Kuidas teisendada kuupäevavorming dd mm yyyy vorminguks mm dd yyyy

Excelis võivad kuupäevad olla mis tahes vormingus, näiteks ' pp mm aaaa '. Kui teil on kuupäevad jaotises ' pp mm aaaa ' vormingus ja soovite need teisendada kk pp yyyy ' või mõnes muus vormingus, peate eraldama aasta, kuu ja päeva erinevatesse osadesse ning seejärel ühendama need tagasi ampersandi või Concat funktsioon .

Kasutage allolevat valemit, et teisendada kuupäevavorming 'pp mm yyyy' vormingusse 'mm dd yyyy' ja muutke A2 oma dokumendis lahtri nimeks.

=TEKST(KESK(A2,4,2),'00') & ' ' & TEKST(VASAKUD(A2,2),'00') & ' ' & PAREM(A2,4)



Näiteks 06.08.2011 lahtris A2

1. TEKST(KESK(A2,4,2),'00') = 08 on kuu;

2. TEKST(LEFT(A2,2),'00') = 06 on päev; ja

3. RIGHT(A2,4) = 2011 on aasta.